--me (gorski) wrote in unixhistory,
--me
gorski
unixhistory

Be sure to update your systems...

...if anyone here is running any hardware that's significantly older than what I've got in my closet, and for some reason you couldn't give up the UNIX you had back in the day, well, remember to update your machines...

'cause somebody reported a Seventh Edition bug last Monday, if I'm to believe the timestamp on this.

Peace,

--me
  • Post a new comment

    Error

    default userpic
  • 3 comments